Cant enter ""

FAQ about the new system

Moderator: Board moderators

Post Reply
New poster
Posts: 1
Joined: Fri Oct 16, 2009 12:04 pm

Cant enter ""

Post by Amtrix »

Hi all,
I'm getting a annoying error message everytime when I try to enter

Redirection error
The site you're visiting forwards the request so that it can never be finished.
* This problem can occur sometimes when cookies are disabled or rejected.

I tried to delete all cookies from & ( got the information from this post ... 40&t=42590 ), but the error still exists... :(
The only possible way to enter this webpage is to dissable cokies for , but then i can't login....

New poster
Posts: 3
Joined: Mon Oct 26, 2009 9:37 pm

Re: Cant enter ""

Post by sneilan »

Hi Amtrix,

I'm also getting the same error, but, it depends what network I'm on. When I'm on the wireless at DePaul University, I get that error. When I'm on a lan, I don't get that error.

It's very strange.

A great helper
Posts: 281
Joined: Tue Sep 10, 2002 5:14 am
Location: Mountain View, CA, USA

Re: Cant enter ""

Post by Abednego »

Yep. Same error here, independent of the browser. It is a bug on the website.
If only I had as much free time as I did in college...

Post Reply

Return to “FAQ”