Access Denied?

Post about everything you want - even if it is not related to programming or this site.

Moderator: Board moderators

Post Reply
doraemon2112
New poster
Posts: 9
Joined: Sun Jul 11, 2004 10:55 am

Access Denied?

Post by doraemon2112 » Fri Jul 15, 2005 12:01 pm

I'm trying to submit my problem by email, but it fails. An email returns show me that I should use the submit-o-matic. However, when I submit the same solution by submit-o-matic, the error message `Access Denied' is shown in my judge status:

Code: Select all

3751100   2005-07-15 09:52:52  Access Denied  0.000  Minimum  41782  C++  10761 - Broken Keyboard
What should I do? How can I submit solutions in the future?

Thanks!

User avatar
ibrahim
Experienced poster
Posts: 149
Joined: Mon Feb 07, 2005 10:28 pm
Location: Northern University, Bangladesh
Contact:

Re: Access Denied?

Post by ibrahim » Fri Jul 15, 2005 1:28 pm

doraemon2112 wrote:I'm trying to submit my problem by email, but it fails. An email returns show me that I should use the submit-o-matic.
You got this messege because , they are some changes (on process) on registration system and others, for that reason the email submiting system is now off.
doraemon2112 wrote: However, when I submit the same solution by submit-o-matic, the error message `Access Denied' is shown in my judge status:

Code: Select all

3751100   2005-07-15 09:52:52  Access Denied  0.000  Minimum  41782  C++  10761 
You got this messege, because you might select this option on your profile at the time of registration or later. I think you select the option to only submit code from this mail address (which one you use to registration). And that's why the OJ is not taking the solution from the "Submit-o-matic".

Or,

It's system (judge) fault. May be 8/9 month ago I also got this problem.
doraemon2112 wrote: What should I do? How can I submit solutions in the future?
Thanks!

Just check the profile for that option. If you don't get that option, just wait. Our system admin may be solve the problem.

doraemon2112
New poster
Posts: 9
Joined: Sun Jul 11, 2004 10:55 am

Post by doraemon2112 » Fri Jul 15, 2005 1:56 pm

Thanks for your reply! It seems that I have to wait....
Anyway, I will continue to solve problems and submit them after the system is OK.

jdmetz
New poster
Posts: 25
Joined: Fri May 27, 2005 5:23 pm
Location: Ann Arbor, MI USA

any news on e-mail submissions?

Post by jdmetz » Sat Jul 23, 2005 4:43 am

Any news on this, or any idea who I should check with? I have a bunch of problems I'm waiting to submit, but e-mail submissions still don't work.

doraemon2112
New poster
Posts: 9
Joined: Sun Jul 11, 2004 10:55 am

Post by doraemon2112 » Sat Jul 23, 2005 10:39 am

Me too
I hope that the online judge management team can fix this problem as soon as possible!

User avatar
ibrahim
Experienced poster
Posts: 149
Joined: Mon Feb 07, 2005 10:28 pm
Location: Northern University, Bangladesh
Contact:

Post by ibrahim » Wed Jul 27, 2005 3:06 am

doraemon2112 wrote:Me too
I hope that the online judge management team can fix this problem as soon as possible!
I think your problem is solved.
M i right? :)

jdmetz
New poster
Posts: 25
Joined: Fri May 27, 2005 5:23 pm
Location: Ann Arbor, MI USA

e-mail submissions still not working for me

Post by jdmetz » Wed Jul 27, 2005 3:24 am

ibrahim wrote:I think your problem is solved.
M i right? :)
Note for me :( I still get a single e-mail back (instead of received and status notifications) that says:
Dear jdmetz:


You only can submit problems from the web.

Please see http://acm.uva.es/problemset/submit.php
(or use alternatives like http://acm.uva.es/problemset/cdman/)

--
The Online Judge

User avatar
ibrahim
Experienced poster
Posts: 149
Joined: Mon Feb 07, 2005 10:28 pm
Location: Northern University, Bangladesh
Contact:

Post by ibrahim » Wed Jul 27, 2005 3:33 am

That means still mail submition is not working? And accounts update is also desibled. So you have to wait.
:(

doraemon2112
New poster
Posts: 9
Joined: Sun Jul 11, 2004 10:55 am

Post by doraemon2112 » Sat Jul 30, 2005 9:28 pm

I still can't submit my programs through any methods......
Seems that the new system is still not working properly :cry:

jdmetz
New poster
Posts: 25
Joined: Fri May 27, 2005 5:23 pm
Location: Ann Arbor, MI USA

got web submissions working for me

Post by jdmetz » Fri Aug 05, 2005 11:46 pm

I found I still had the old homepage open with the Edit User Info link:

http://acm.uva.es/cgi-bin/OnlineJudge?UsersMgr:EditUser

I logged in and checked "allow submissions from any host" or whatever that option is. Now I can submit using the web form. 30 newly accepted problems for me today. :)

Also, if you are using unix/linux/bsd you can submit from the command line using curl. My script uses this line. The variables ought to be pretty obvious. I don't know if the empty comment= and code= variables are necessary, but they definitely dont hurt:

curl --silent --form paso=paso --form problem=$1 --form userid=$USERID --form language=$PLANG --form comment= --form code= --form "codefile=@$FNAME" http://acm.uva.es/problemset/submitjudge.php > response.html

vecalion
New poster
Posts: 1
Joined: Thu Sep 15, 2005 10:52 am

Post by vecalion » Thu Sep 15, 2005 10:59 am

I have same problem, but http://acm.uva.es/cgi-bin/OnlineJudge?UsersMgr:EditUser does not work.

What can I do?

arajalingam
New poster
Posts: 2
Joined: Tue Oct 11, 2005 8:49 pm
Location: Boston, MA

Access Denied problem.

Post by arajalingam » Tue Oct 11, 2005 9:18 pm

Hi,

I am facing the 'Access Denied' problem when I submit my code thru the Submit-o-matic web page.

My ID is validated (as I got the ID validated successfully email). I don't remember the option I selected as my choice of submitting code. The profile update page is not avbl for me to verify or update.

From the previous post, I understand that the 'Access Denied' problem could happen if your ID is not validated or you have selected the option to submit code by email.

I guess I am getting this problem due the code submission choice I have selected while registring.

How can I Fix this problem now? How do I contact someone at ACM to have this problem fixed? I greatly appreciate any help in this regard.

Note: I tried submitting my code via email and I didn't get any replies as mentioned by couple of users. Also I believe the only way to submit code now is to use the Submit-o-matic web page.

Thanks.
Raj.

User avatar
rafagiu
New poster
Posts: 12
Joined: Sat Sep 24, 2005 8:30 pm

Post by rafagiu » Sun Oct 16, 2005 8:58 pm

I have the same problem.

Has any of you guys been successful in fixing this issue? What have you done?

Thanks,
Rafael Giusti

arajalingam
New poster
Posts: 2
Joined: Tue Oct 11, 2005 8:49 pm
Location: Boston, MA

Post by arajalingam » Tue Nov 01, 2005 12:32 am

I still have the problem and still not able to submit code for validation.

This is keeping my interests off.

rafagiu wrote:I have the same problem.

Has any of you guys been successful in fixing this issue? What have you done?

Thanks,
Rafael Giusti

Bj
New poster
Posts: 24
Joined: Mon Oct 17, 2005 1:39 am
Location: Sweden

Post by Bj » Wed Nov 02, 2005 6:35 am

I wonder if this problem is related with the "personal info not correct" problem. (My profile is http://acm.uva.es/cgi-bin/OnlineJudge?AuthorInfo:12139 but the country, name and registration date is incorrect).

Hopefully these problems will be fixed soon.

Post Reply

Return to “Off topic (General chit-chat)”